Main Menu Dept. of Technology Services Search

VPN Change October 10, 2016

Beginning Monday, October 10, 2016, all VPN connections will require the Cisco AnyConnect Secure Mobility Client version 4.x. Attempts to connect with an older version of the client will fail because the older client does not support encryption using Transport Layer Security (TLS) v.1.2. This change only applies to connecting to the VPN. Any connections to other systems or using applications, while connected to the VPN, are not affected by this change. You can view more information here.